Page 1 of 1

EDR V1.1 hangs out

Posted: Mon Jul 15, 2013 4:00 pm
by nickhatz
I ve installed EDR V1.1 and on friday I run the test data case and everything
went through OK. Today I am trying to re run the test case and the
EDR hands out in this point of processing:


Processing /home/nickhatz-dev/CSPP/EDR_V1.1_data/viirs_edr_test/input/GMTCO_npp_d20130604_t1752034_e1753275_b08305_c20130701191359173893_cspp_dev.h5...

/home/nickhatz-dev/CSPP/EDR_1_1/common/ShellB3/lib/python2.7/site-packages/numpy/ RuntimeWarning: Item size computed from the PEP 3118 buffer format string does not match the actual item size.
return array(obj, copy=False)

I think that there is a time out/incomplete retrieval of the ancillary data because the python
process is trying to process the VIIRS-ANC-*

the process does not terminates it is just waiting for something. I let it for 30minutes and
it still stays there doing nothing.

On the same machine SDR 1.4 is running OK and I do not think is a network problem

is there any way running successfully EDR without Ancillary data? I tried the --skip_ancillary
but it did not work

Re: EDR V1.1 hangs out

Posted: Wed Jul 17, 2013 11:46 am
by geoffc
could you execute the VIIRS EDR script with the verbosity switch set to "-vvv", and attach the resulting log file.

Thanks, Geoff