Failed to run

Failed to run

Postby luthfi_a » Mon Jun 01, 2020 3:21 am

Please ignore this, submitted by mistake, double post

Hi Kathy,
I have GEOCAT 1.0b on Ubuntu 18.04.
When I run geocat_l2.bash, it didn't work with error message like "code for hash md5 was not found". It seems there is problem with opensll. I have openssl 1.1.1 installed but I guess it looks for openssl1.0.0. Trying to install openssl1.0.0 doesn't work and installed version is still recognized as version 1.1.1.

Do you have any suggestion? I wonder to use older version of Ubuntu to have openssl1.0.0 installed by default.

Thank you and best regards.
Luthfi
luthfi_a
 
Posts: 17
Joined: Thu May 21, 2020 5:08 pm

Return to GEOCAT

Who is online

Users browsing this forum: No registered users and 1 guest